S38B38 dreht nicht sauber hoch/aus

  • Grüß Euch!

    Das hier ist mein erster Beitrag auf e34m5.de! Evtl. kennen mich einige von e34.de, habe den selben Nutzernamen. Eine Vorstellung habe ich bisher nicht geschrieben, wird aber folgen!

    Ich habe die Suche ausreichend bemüht, ebenso den anderen Thread zum selben Thema gelesen der gerade aktuell ist.

    Zu meinem Problem:
    Mein B38 dreht nicht sauber hoch ab 6000 Upm in etwa wirkt er sehr sehr eingeschnürt. Beim Beschleunigen merkt man auch wie ungleichförmig die Beschleunigung ist. Meiner Meinung nach kann es sich hier nur um ein Benzindruck Problem handeln. Es ist ein 6 Gang, laut Werksangaben sollte er die 0 auf 100 in etwa 6,6 Sekunden schaffen, ich habe dafür knapp 10 gebraucht, wobei ich auch anmerken muss dass ich den Wagen nicht hart gestartet habe.
    Meine Vorgehensweise wäre nun einfach ein Manometer einbauen und dann Volllast beschleunigen um zu sehen ob der Benzindruck abfällt.
    Komischer Weise habe ich vor einem Monat den Wagen heiß abgestellt und nach ca. 2 h startete er nicht mehr, ein minimaler Sprüher Startpilot in den Luftfilterkasten hat den Motor sofort zum Laufen gebracht, evtl. besteht ein Zusammenhang. Meiner Meinung nach hat sich hier eine Dampfblase in der Einspritzleiste gebildet.

    Am Auto wurde erledigt:
    Neue Kerzen

    Neue Lambdasonde
    Kompressionstest mit sehr guten Werten von allen Zylinder zwischen 13 und 13,8 Bar

    Neuer Luftfilter
    Neuer Benzinfilter
    ESV reinigen lassen und laut Firma ist die Menge sowie das Sprühbild in Ordnung

    Oder hängt mein ungleichmäßiges Beschleunigen evtl. damit zusammen dass ich das Fahrzeug in der Garage immer Stromlos mache und wenn ich dann damit fahre fehlen die Adaptionswerte. Heute habe ich 60km zurück gelegt, es gab keine Veränderung, wie viele Kilometer in etwa braucht denn das STG um sich neu anzulernen?

    Wäre Super wenn Ihr mir hier etwas weiter helfen könntet!


    Lg Michael

  • Herzlich willkommen und sei gegrüßt.

    Ich warte normalerweise gern bis sich jemand äußert der sich wirklich

    auskennt, selber schraubt oder eigene Erfahrungen hat.

    Leider ist aber hier in letzter Zeit immer weniger los und wenn überhaupt

    jemand reagiert, kann es auch mal dauern.


    Versuch doch dies‘ mal ? Schaden kann es ja wohl nicht....??

    Nur Achtung !!!

    Zentralstecker mal für 15 Minuten von der DME abziehen (Black Box), aber Achtung alle gespeicherte Daten wie Radio-Codewort, Bordcomputer-Daten, Fehlerspeicher gehen verloren.

  • Tendenziell klingt es nach einem Sprit Problem. Somit rückt die Benzinpumpe in den Fokus.

    Hast du mal ausgelesen? Zündspulen machen noch ihr Ding?

    Testhalber kannst du ihn ja mal am Strom lassen.

    Suche: Türverkleidung ohne Holz in schwarz, Rest ist egal
    Astra F sei dank, kann ich mich um die BMWs kümmern..

  • Abend zusammen!


    Schön dass sich noch jemand gemeldet hat! Leider ist nicht mehr sehr viel los hier, drum haut fleißig in die Tasten!


    Wenn dieses Wochenende das Wetter passt werde ich den Benzindruck messen, der gibt schonmal viel Aufschluss über die Sache!


    DME Reset habe ich noch nie probiert, ich dachte die Werte werden bei längerem abklemmen der Batterie sowieso alle gelöscht?


    MfG Michael

  • Der Kurbelwellen-Winkel-Sensor (crank angle sensor) kann verschmutzen

    und solche Symptome verursachen ??😧😮

    -

    (( Bitte, seit nett zu mir, falls das eher abwegig ist😧. Weil, wie bekannt,

    ich bin ja kein Schrauber und meine technischen Kenntnisse sind

    auch begrenzt, ABER = ich kann lesen.....😉😉 ))

  • Grüß Euch!

    Heute hab ich den Benzindruck gemessen, er liegt im Leerlauf bei 2 Bar und gibt man einen kurzen Gasstoß fällt er sofort auf 1.8 Bar ab. Das heißt ich gebe nun Pumpe, Rückschlagventil und Druckregler einmal neu. Ich hoffe es ist dann alles wieder gut. Ich melde mich sobald die erste Testfahrt nach dem Tausch vollbracht ist!

    Lg Michael

  • Ein einziges Problem besteht jedoch noch: Wenn ich den Wagen heiß abstelle, un nach 1 bis 2 Stunden starten möchte, dann macht er nur einen kurzen Huster und springt mit Glück an, andernfalls muss ich die Benzinpumpe kurz manuell laufen lassen um wieder Druck zu haben. Nach außen hin ist nichts Undicht, ist dieses Problem bekannt? Die Pumpe läuft ja beim starten nicht an, sondern erst wenn der Motor eine gewisse Drehzahl hat, richtig?


    Danke für eure Hilfe!


    MfG Michael

  • Klingt nach einer Dampfblase. Meistens werden die mit Rückschlagventilen vermieden, so das Druck in der Leitung ist und sich kein Gas bilden kann, meine ich. Ich glaube gelesen zu haben, das dieses an der Pumpe sitzt/verbaut ist.

    Suche: Türverkleidung ohne Holz in schwarz, Rest ist egal
    Astra F sei dank, kann ich mich um die BMWs kümmern..

  • Dann muß der Druck ja theoretisch auf der anderen Seite entweichen, so das sich eine Dampfblase bilden kann.

    Suche: Türverkleidung ohne Holz in schwarz, Rest ist egal
    Astra F sei dank, kann ich mich um die BMWs kümmern..

  • Exakt, in meiner Reparaturanleitung vom S38 steht beschrieben dass der Druck zwischen Druckregler und Pumpe in einer halben Stunde nur 0.5bar abfallen darf. Also dient die Vorlaufleitung und die ESV Leiste als Druckspeicher. Ich finde jedoch keine Publikation über den B38 wo steht ab wann die Pumpe laufen muss. Ich lese immer nur diverse Beiträge die sich widersprechen. Hätte hier bitte mal jemand etwas zur Hand?


    Danke!


    Grüße aus Österreich!


    Michael

  • Ich denke, da ist wohl der Druckregler nicht mehr ganz in Ordnung.

    Im Schaltplan ist nur ersichtlich das die DME das Kraftstoff-Relais steuert, wie das Programm arbeitet aber nicht.

    Bei meinem Alltagsfahrzeug, einem VW Lupo läuft z.B. die Pumpe schon kurz an, wenn nur eine Türe geöffnet wird. Da wird der Druck schon vorgespannt. Das kann man beim Lupo, weil der Tank unter dem Blech der Fondsitze ist, deutlich hören.

    Beim e34 sitzt der Tank unterm Kofferraum, da hört man nichts mehr. Ich möchte mal behaupten das bei BMW auch die Pumpe irgendwann vor dem starten mal kurz anläuft, spätestens bei Zündschloss-Stellung R (Radio). Das kann man aber nur herausfinden indem man provisorisch eine Lampe in den Innenraum verlegt, die parallel zur Pumpe angeschlossen ist.


    Gruß


    Harald

  • Druckregler war ja eigentlich neu?

    Nur ein paar weitere Ideen. Die ESV tropfen und lassen den Druck entweichen oder im Tank entsteht ein Vakuum (Tankentlüftung) und zieht dadurch den Sprit zurück.


    Beim einstellen vom Niveau, habe ich meine Spritpumpe schon gehört. Wenn Motor aus ist kann man es zu zweit vielleicht ohne basteln herausfinden.

    Suche: Türverkleidung ohne Holz in schwarz, Rest ist egal
    Astra F sei dank, kann ich mich um die BMWs kümmern..

  • Danke für Eure bisherigen Antworten!


    Also heute war ich am Auto. Ich habe die Zündung aufgedreht und man hörte die Pumpe nicht! Starten verlief problemlos, danach habe ich ihn heiß abgestellt für 15 Minuten. Dann Zündung aufgedreht und für kurze Zeit hat die Pumpe gepumpt. Ich hörte auch ein lautes Strömungsgeräusch in der Einspritzleiste (zischen) da die Motorhaube offen war. Dieses Zischen wird durch den Druckregler entstehen vermute ich, oder klingt das eher nach einem tropfenden Ventil?


    Danach habe ich bei betriebswarmen Motor nach ca. 15km Fahrt den blauen Temp Sensor gemessen. 295 Ohm hatte er. Soll: 300 bis 360 Ohm, sollte ich den Tempgeber mal tauschen?


    Mehr konnte ich leider zeitlich noch nicht versuchen.


    Druckregler ist neu!


    MfG Michael

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!