S38B36 Öldrucklampe

  • Hallo :)


    Ich habe einen 3.6 bj 1991 mit 122.000km.

    Seitdem Ölwechsel kommt bei fast jedem Kaltstart das Symbol der Öldrucklampe.

    Beim Fahren leuchtet diese nie, auch nicht nach langer Fahrt.


    Nur wenn er min 1 Tag steht.


    Werde die Tage den Öldruck messen und den Schalter mal tauschen.


    Die Öldrucklampe bleibt bestimmt 5-10 Sekunden an, dann mache ich in sofort wieder aus.

    Danach leuchtet sie nicht mehr auf.


    Habe die Suche schon benutzt und paar Tipps gefunden. Evtl Schalter( den habe ich bestellt) Ölfiltergehäuse oder Pumpe.


    Wollte hier noch andere Meinungen hören :-)


    Lg

  • Ich nehme an, Du hast den Oelfilter auch gewechselt. Wenn die Oeldrucklampe beim Kaltstart an bleibt, dann ist der Behaelter leer gelaufen.

    Untersuch mal das Oelfiltergehaeuse. Es gab unter anderem beim M30 Probleme mit dem Rueckschlagventil im Boden des Oelfiltergehaeuses, hier eine Info auf meiner Seite, wie man das reparieren kann. http://twrite.org/shogunnew/topmenu.html

    geh links auf Fixes >>>> oil system >>>>> Low oil pressure fix: 735

  • Danke für deine Antwort.


    Genau der wurde auch gewechselt.

    Dachte es ist schon die Pumpe, aber werde die Tage den Druck messen.


    Welchen Öldruck sollte der B36 haben?


    Also müsste doch quasi im kalten Zustand recht viel Öl im Filtergehäuse sein oder?


    Lg

  • Danke für deine Antwort.


    Genau der wurde auch gewechselt.

    Dachte es ist schon die Pumpe, aber werde die Tage den Druck messen.


    Welchen Öldruck sollte der B36 haben?


    Also müsste doch quasi im kalten Zustand recht viel Öl im Filtergehäuse sein oder?


    Lg

  • Also müsste doch quasi im kalten Zustand recht viel Öl im Filtergehäuse sein oder?

    Nicht, wenn das besagte Ventil defekt ist. ;) Dann kann es sein, dass das Gehäuse nach jedem Mal laufen lassen einfach wieder leer läuft, und dann ist erst mal nix mehr mit Öldruck.

    Ein solches Problem hatte ich auch mal, mit einem anderen Modell.

  • Welchen Öldruck sollte der B36 haben?

    Laut BMW-Service-CD folgende Werte für den S38B36:

    Bei Leerlauf: 0,5-2,0 Bar

    Bei max. Drehzahl: 3,0-4,0 Bar


    Für den S38B38

    Bei Leelauf: 1,0-1,5 Bar

    Regeldruck: 4,0-5,0 Bar


    Siehe auch Anhänge


    Grüße Andi

    "Life's journey is not to arrive at the grave safely in a well-preserved body, but rather to skid in sideways, totally worn-out,shouting, 'Holy sh*t! What a ride!'"

  • Also nach der Problembeschreibung kann es eigentlich nur am Ventil im Oelfiltergehaeuse liegen, dass das Gehauese nach langem Motorstand wieder leer laeuft, und somit Zeit vergeht, bis die Oelpumpe erst mal aus dem Sumpf neues Oel in das Gehaeuse pumpt, deshalb auch dann nach dem Anlassen erst einmal die Warnlampe, und wenn er dann laeuft und das Oel zirkuliert, keine Warnlampe. Untersuch das Filtergehaeuse wegen dem Check Ventil. Ist eine Krankheit auch bei anderen Modellen, gibt fuer einige sogar Ersatz, leider nicht fuer diesen Motor, Beispiele

    https://www.ebay.de/itm/303139587144

    https://e30-talk.com/topic/100…ergeh%C3%A4use-repariert/

    https://www.e39-forum.de/index…tergeh%C3%A4use/&pageNo=1

    Evtl. mal der der V-Schmiede anfragen, ob die sowas auch fertigen koennen fuer dieses Modell https://it-it.facebook.com/bmwsmiley/posts/3337637156356897/

  • Ölfilter mit Ölkühleranschluss 11421311516 , passt M5 3.6 S38, M5 3.8 S38, Hubauer sagt, Lieferzeit : Jetzt bestellen, voraussichtliche Lieferung: Mittwoch, 2. Juni 2021, angeboten wird er noch https://www.hubauer-shop.de/de…nschluss-11421311516.html

    Mach doch erst mal Dein Oelfiltergehaeuse auf und schau nach, was da los ist, evtl. kannste es ja auch so reparieren wie in meinem Link oben.


    Gleichzeitig hier im Forum in der Rubrik Teilemarkt - Suche eine Anzeige starten mit Teilnummer

  • Also habe mit Hubauer und Leebmann Telefoniert, dass Gehäuse gibt es nicht mehr.... die Produktion wurde eingestellt.


    Auch bei eBay oder im Internet gibt es nichts zufrieden.


    Mein BMW Händler konnte es mir noch besorgen. War das letzte auf Lager in einem anderem Autohaus.


    Gestern war das Gehäuse voll mit Öl und somit ging die Lampe beim Kaltstart (Stand 1 Woche) sofort aus.


    Die Schraube vom Filtergehäuse war nicht richtig fest.


    Die Tage wird der Öldruck gemessen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!