LMM auf Funktion prüfen

  • Hallo zusammen,


    ich hab heute sanft und vorsichtig wie in Oldie´s Anleitung beschrieben,
    den LMM gereinigt.
    Leider habe ich unverändert extremes Teillastruckeln. (M5 3.6)


    Ja sogar fast so stark das der Motor wie "aussetzt" beim normalen fahren.
    Auch bei voller Beschleunigung verschluckt sich der Motor ,oder wird durch irgendeinen Regelfehler im oberen Drehzahlbereich zwischen 5500-6500 U/min wie abgeschnürt.


    Frage: kann ich mit Hausmitteln einer guten Werkstatt die Funktion des LMM messen?
    Hab irgendwie Angst das der klinisch tot ist.


    Grüsse, Nico

  • Symtome lt. Deiner Beschreibung oben klingen für mich nicht nach LMM. Mein erster Tipp wäre der Kurbelwellensensor bzw. die Steckverbindung oben am Zylinderkopf neben dem Verteiler.Wenn´s interessiert - hier im letzten Post sind ein paar Infos zusammengefaßt:


    http://www.e34m5.de/board/showthread.php?p=107341#post107341


    ***


    Zündsystem wäre nächster Kandidat wie bikerchris oben schreibt.


    ***


    Kann auch eine Kombination mehrerer Ursachen sein - war bei mir auch so :ARGH: aber inzwischen hab ich fast alles erledigt (siehe obigen Link).


    ***


    Bitte poste die Informationen über Dein weiteres Vorgehen und die Ergebnisse - danke.

  • Danke euch beiden für die ersten Tips.


    Zündanlage ist sicher nicht auszuschliesen, soweit aber schon geprüft.
    Es ist daher bereits das Zündkabel des 5. Zylinders neu gekommen.
    Ventilspiel wurde ebenfalls gerade eingestellt und zur Sicherheit auch die ESV Ultraschall-gereinigt.
    Die Aussetzer auf Teillast fühlen sich tendenziell wie ein Magerruckeln an.
    Aber manchmal so stark, als ob der Motor für eine halbe Sekunde einfach aus wäre.
    Bei voller Beschleunigung habe ich ebenfalls Aussetzer bei über 5000 U/min.



    Frage:
    Lufttemperaturfühler am Luftfilter:
    Ist dieser Fühler ein normaler Widerstand?
    Wen ja, welche Werte müsste ich messen?
    Auf Durchgang gemessen passiert nämlich gar nichts,
    was bei einem Widerstand-basierendem Fühler eigentlich nicht sein sollte.


    Masseband am Motor: Wo finde ich das?
    Ich hab gelesen vorn rechts unten, richtig?


    Grüsse, N.

  • Zusatzfrage:


    kann meine DME irgendwie nicht reseten.
    Vielleicht mache ich was falsch oder habes Oldies, Anleitung irgendwie falsch verstanden.


    Habe das Hauptkabel zur DME 20 Minuten abgezogen und Zündung an.
    passiert gar nichts...........


    Was mach ich falsch?

  • Zitat von Ralvieh

    DME für >10 Minuten ausbauen und abstecken ... fertig.


    Hatte gestern Abend schon den Fahrzeug-Total-Rest gemacht.
    Zusätzlich ein weiteres Mal vorsichtig den LMM gereinigt.
    Ergebnis: nichts.


    Was liegt vor:
    Motor läuft einwandfrei im normalen "Alltagsbetrieb".
    Bei voller Beschleunigung wird er aber bei etwa 6000 U/min so stark abgeschnürt, das man denken könne es sei der Drehzahlbegrenzer.
    Als ob einer den Benzinhahn zugedreht hat.
    Allerdings ist dies nicht immer der Fall, in wenigen Test-Fällen dreht er perfekt durch bis 7200 U/min.


    Weiterhin unverändert ist das Teillastruckeln auf der Autobahn bei wenig Gas wie z.B. Tempo 140km/h im 5.Gang.


    Weitere Tips eventuell?
    Danke!

  • Ciao!


    also den Benzinfilter hatte ich aufgrund der neu aufgetretenen Symptome des "abschnürens" bei hohen Drehzahlen, auch in Betracht gezogen.
    Wird defintiv eines der nächsten Ersatzteile die reinkommen.


    Das Massekabel war auch schnell gefunden, nur leider ja so schlecht zugänglich
    das ich meine Sichtprüfung als wertlos betrachte.
    Muss ich auf der Grube näher untersuchen.


    Danke euch, N.

  • Hallo Nico,


    der Lufttemperaturfühler ist ein NTC und müsste bei 0 Grad so um die 6 kOhm und bei 10 Grad um die 4 kOhm liegen. Das Luftmassenmessersignal lässt sich mittels Adapter und Handoszilloskop am Motorsteuergerät ablesen. Es dürfen bei ruhiger Fahrweise keine Sprünge beobachtet werden.


    Gruß


    Ekkhardt




  • So,
    Zündkerzen ok, alle Rehbraun.
    Zündverteiler und Läufer ok.
    Des Weiteren, neuer Benzinfilter drin.


    Geändert hat sich nichts.
    Er dreht zum Test diverse Male problemlos hoch bis zum Begrenzer,
    und dann auf einmal setzt das unbekannte Problem wieder ein,
    so das er bei +/- 6000U/min abgeschnürt wird.
    Dann wie als ob er nach Luft schnappt, noch etwas weiter dreht.


    Teillastruckeln ist unverändert.


    Die Messung des LMM wie Ekkhard es beschreibt,
    überschreitet leider meine eigenen spontan verfügbaren "Schrauber"kenntnisse und Mittel zum Messen. Wird wohl die Werkstatt machen müssen.


    Grüsse, Nico

  • Evtl ist auch die Lambdasonde im S.... Ist auch gerne ein
    Problem für Teillastruckeln. Jedoch fällt es bei Volllast normal nicht
    ins Gewicht. Schaltet der Drosselklappenschalter? Evtl. Gibt er
    kein Volllastsignal an die DME


    Gruß Chris

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!