Zeige Ergebnis 1 bis 7 von 7

Thema: Problem mit Luftpumpe

  1. #1
    E34M5.de Board User
    Registrierungsdatum
    07.2006
    Ort
    dorsten
    Beiträge
    26
    Fahrzeug: m5 3,6

    Frage Problem mit Luftpumpe

    Aloha,


    der Vorbesitzer hatte bei meinem S38B36 die Luftpumpe abgeklemmt.
    (Stecker gezogen)

    Hatte heute mal bei Testzwecken die Luftpumpe wieder aktiviert.

    Dabei habe ich festgestellt, daß das Luftpumpen Relais sofort bei Zündung an auf Dauerbetrieb angeschaltet wird.

    Es erfolgt keine Zeit oder Temperatur abhängige Abschaltung. Die Luftpumpe würde bei gestecktem Relais nonstop mitlaufen.

    Das Relais ist getauscht worden. Es kommt eindeutig ein Steuersignal am Relaissockel an.

    Ist das Steuergerät im A....? oder was könnte sonst defekt sein?

    (Sinn oder Unsinn der Pumpe ist im Moment zweitrangig, mich interessiert nur die Ursache)


    gruß Hans

  2. #2
    ...wird schon wieder
    Registrierungsdatum
    12.2006
    Ort
    Waltrop
    Beiträge
    307
    Fahrzeug: E34 Touring 520i E34 M5 S38

    AW: Problem mit Luftpumpe

    [QUOTE=Hans336]Aloha,


    der Vorbesitzer hatte bei meinem S38B36 die Luftpumpe abgeklemmt.
    (Stecker gezogen)

    Hatte heute mal bei Testzwecken die Luftpumpe wieder aktiviert.

    Dabei habe ich festgestellt, daß das Luftpumpen Relais sofort bei Zündung an auf Dauerbetrieb angeschaltet wird.

    Es erfolgt keine Zeit oder Temperatur abhängige Abschaltung. Die Luftpumpe würde bei gestecktem Relais nonstop mitlaufen.

    Das Relais ist getauscht worden. Es kommt eindeutig ein Steuersignal am Relaissockel an.

    Ist das Steuergerät im ............


    Bleibt sie denn auch angesteuert......?


    Gruss Micha

  3. #3
    E34M5.de Board User
    Registrierungsdatum
    07.2006
    Ort
    dorsten
    Beiträge
    26
    Fahrzeug: m5 3,6

    AW: Problem mit Luftpumpe

    Jo, das Ding bleibt die ganze Zeit bis Zündung aus angesteuert.

    Keine An oder Abschaschaltung Zeit oder Temperaturbedingt.

    Kann das Ding nur über Zündung an und abschalten.


    gruß Hans

  4. #4
    ...wird schon wieder
    Registrierungsdatum
    12.2006
    Ort
    Waltrop
    Beiträge
    307
    Fahrzeug: E34 Touring 520i E34 M5 S38

    AW: Problem mit Luftpumpe

    Is normalerweise über Temperatur gesteuert,aber keine Ahnung welche Ansteuerung,wirst Du wohl nen Schaltplan brauchen.


    Gruss Micha

  5. #5
    EkiM5
    Gast

    AW: Problem mit Luftpumpe

    Zitat Zitat von Hans336
    Aloha,


    der Vorbesitzer hatte bei meinem S38B36 die Luftpumpe abgeklemmt.
    (Stecker gezogen)

    Hatte heute mal bei Testzwecken die Luftpumpe wieder aktiviert.

    Dabei habe ich festgestellt, daß das Luftpumpen Relais sofort bei Zündung an auf Dauerbetrieb angeschaltet wird.

    Es erfolgt keine Zeit oder Temperatur abhängige Abschaltung. Die Luftpumpe würde bei gestecktem Relais nonstop mitlaufen.

    Das Relais ist getauscht worden. Es kommt eindeutig ein Steuersignal am Relaissockel an.

    Ist das Steuergerät im A....? oder was könnte sonst defekt sein?

    (Sinn oder Unsinn der Pumpe ist im Moment zweitrangig, mich interessiert nur die Ursache)


    gruß Hans

    Schau mal hier http://www.e34m5.de/board/attachment...achmentid=1800 die Pinbelegung 23 sollte eigentlich die Masse von der Spule dieses Luftpumpenrealis im Steuergerät wegschalten, wenn ich das richtig sehe.
    Geändert von EkiM5 (07.04.2007 um 10:09 Uhr)

  6. #6
    E34M5.de Board User
    Registrierungsdatum
    07.2006
    Ort
    dorsten
    Beiträge
    26
    Fahrzeug: m5 3,6

    AW: Problem mit Luftpumpe

    aloha,

    hab heute mal durchgemessen.

    Vom Steuergerät Pin 23 kommt Masse als Dauersignal an.

    Egal ob warm oder kalt .

    Ist wohl defekt das Teil. Oder was meint ihr?


    gruß Hans

  7. #7
    EkiM5
    Gast

    AW: Problem mit Luftpumpe

    Eigentlich müsste das Luftpumpenrealis abfallen wenn Kühltemperatur einen Grenzwert erreicht, so war es zumindest damals bei meinem 535iM30 mit einem Kaltlaufregler.

    Ob das so jetzt vom Steuergerät auch intern verwaltet wird weis ich nicht, zumindest hast du die Möglichkeit bei Ebay mal nach einem Steuergerät zu schauen und dies mal auszutauschen oder Komponeten zu prüfen die im Regelkreis mit enthalten sind z.B Kühlwassertemp.Fühler.

    Schau doch mal ob ein Emmy Fahrer hier aus dem Forum vielleicht bei dir in der Nähe wohnt und du kurz mit einem Steuergerättausch austesten kannst.

Ähnliche Themen

  1. Euro2 Umrüstsatz + Niveauregelung Problem
    Von matzinger2k im Forum ///M5 E34
    Antworten: 14
    Letzter Beitrag: 17.02.2007, 18:05
  2. Problem Zentralverriegelung/Alarmanlage
    Von M5Flow im Forum ///M5 E34
    Antworten: 4
    Letzter Beitrag: 16.09.2006, 17:08
  3. Elektrik Problem
    Von AlterHaus im Forum ///M5 E34
    Antworten: 5
    Letzter Beitrag: 22.09.2005, 22:01
  4. Die Luftpumpe
    Von Oldie im Forum ///M5 E34
    Antworten: 0
    Letzter Beitrag: 12.09.2004, 12:59
  5. Riesen Problem mit e39 528i
    Von Rico525 im Forum ///M5 E34
    Antworten: 0
    Letzter Beitrag: 24.08.2003, 13:25

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •